babyRR.com - The Range Rover Evoque Forum
Drivers Side LED DRL Stopped Working... Please Help! - Printable Version

+- babyRR.com - The Range Rover Evoque Forum (http://babyrr.com/forum)
+-- Forum: Range Rover Evoque Discussions (/Forum-Range-Rover-Evoque-Discussions)
+--- Forum: General (/Forum-General)
+--- Thread: Drivers Side LED DRL Stopped Working... Please Help! (/Thread-Drivers-Side-LED-DRL-Stopped-Working-Please-Help)



Drivers Side LED DRL Stopped Working... Please Help! - owencardew - 04-05-2019 11:48pm

Hi Everyone,

Hope you are well. The Driver's Side LED DRL on my Evoque stopped working. At first I suspected the Headlamp, but even after installing another Headlamp, the LED DRL doesn't illuminate, whether as DRL or when you switch on 'Parking Lights'. Have gone through the manual and cannot find anything about a fuse for the DRLs, and really don't know what else to do... Its been a couple of months now looking like One-Eyed-Jack, so would be most grateful if someone may have an idea of what i can check to figure out what's causing this...

Much Appreciated!
Owen


RE: Drivers Side LED DRL Stopped Working... Please Help! - Steve D - 05-05-2019 07:31am

Have you got a feed to it? How about an Earth?


RE: Drivers Side LED DRL Stopped Working... Please Help! - owencardew - 05-05-2019 11:03am

(05-05-2019 07:31am)Steve D Wrote:  Have you got a feed to it? How about an Earth?

Just checked now using a multimeter and a Wiring Diagram from PowerfulUK.com that showed the wires to the Headlight Connector;

Blue + Orange - Signal for DRL ECU - There's Voltage
Brown + Yellow - Power for Side Light ECU
Black + Purple - Ground for Side Lights & DRL - functioning

So now i'm even more confused.

since the connectors are identical, I have tried swapping the headlights around to see if that changes anything, but still whatever is plugged into the Drivers Side doesn't illuminate its DRL/Parking Light....


RE: Drivers Side LED DRL Stopped Working... Please Help! - owencardew - 05-05-2019 11:01pm

Just swapped the ballasts between left and right headlamps, and still the same side, Drivers Side, won't illuminate... Confused much!


RE: Drivers Side LED DRL Stopped Working... Please Help! - wungun - 11-05-2019 12:04pm

(05-05-2019 11:01pm)owencardew Wrote:  Just swapped the ballasts between left and right headlamps, and still the same side, Drivers Side, won't illuminate... Confused much!
Yeah, ballasts are just for the HID.... I wouldn't bother with that.

Sounds like a real conundrum! You've already gone thru the checks that I'd do.
The DRL work at 2 different brightness's, and are likely controlled by a PWM circuit (maybe in the headlight itself?).
If that's the case, there must be a signal wire to the light to control this.
If the car controls this output to the DRL, you're voltage meter may be confused at the high frequency switching (cheap meters assume 50/60Hz household cycles in AC mode), and I'm not sure what you'd read in DC voltage setting.

While taking measurements, you might need someone to put the car into Drive to switch to the higher brightness....and see what you get for voltage.

Do you have the electrical schematic you can post here?