Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wheel spin type noise
Gjh0702
 

Posts: 62
Joined: Mar 2013
Location: Birkdale
Post: #1
Wheel spin type noise

14 plate Evoque
Last few weeks hearing a noise similar to wheel spin- but I am not accelerating harshly - happens pulling away and even accelerating around 25/30mph & when I am manually changing up between 2/3
Car is 9 speed auto
Anyone had similar or have any suggestions ?
Thanks

Prestige 5 door ,my 2014,Loire Blue, Silver Roof, Panoramic roof, privacy glass, 20in Alloy style 7
05-07-2015 06:47pm
Find all posts by this user Quote this message in a reply
jeffersj
 

Posts: 75
Joined: Apr 2015
Location: Goosnargh
Post: #2
RE: Wheel spin type noise

Have you had the latest software upgrade for the nine speed gearbox (see previous discussions about this),may have nothing to do with your problem but sounds like too low a gear being selected.

Jeff

Member of Defender2 and Disco3/4 forums, currently driving a 90 300tdi and the Evoque Dynamic which is really my wife's car.
06-07-2015 12:01pm
Find all posts by this user Quote this message in a reply
Gjh0702
 

Posts: 62
Joined: Mar 2013
Location: Birkdale
Post: #3
RE: Wheel spin type noise

(06-07-2015 12:01pm)jeffersj Wrote:  Have you had the latest software upgrade for the nine speed gearbox (see previous discussions about this),may have nothing to do with your problem but sounds like too low a gear being selected.

Thanks Yes that was done at service in March- no problem till about two weeks ago

Prestige 5 door ,my 2014,Loire Blue, Silver Roof, Panoramic roof, privacy glass, 20in Alloy style 7
06-07-2015 06:56pm
Find all posts by this user Quote this message in a reply
Ghotson
 

Posts: 18
Joined: Jan 2013
Location: Melbourne
Post: #4
RE: Wheel spin type noise

One of the dealer cars I took for a test drive had what you described (MY14 9 speed SD4 auto) - felt like wheelspin mainly when going around a roundabout or corner.

I've read in other forums it is a problem with the turbo. Perhaps look up 'chuffing'.

MY13 SD4 Dynamic | 5dr | Auto | Firenze Red | Black contrast pano roof | 20” Style 5 wheels | Plus Pack (Velocity) | Adaptive Dynamics | Tech Pack | Convenience Pack | Sat nav | 825w Meridian | Gloss strata trim | Privacy glass | A/V pack with dual view
06-07-2015 11:31pm
Find all posts by this user Quote this message in a reply
Wokie
 

Posts: 3
Joined: Dec 2013
Location: Germany
Post: #5
RE: Wheel spin type noise

To Gjh0702:
Did you get your problem fixed?

In the last few weeks i realized a similar behaviour on my car (MY14, 9 speed auto, Diesel).
Especially in lower gears and at roundabouts i have sometimes a fizzling noise from the engine.
It seems to come from the front left side.
In the same moment i notice a cut off of the power but no real loss of power.
For me it sounds like a wastegate blow off.
There are no failures in the ECU.
So the question is: Is it a bug or is it a feature?

From new there wasn't such a behaviour.
I remember i got the Q450 update some weeks before i noticed it for the first time.
Had the Q500 update this week and the noise and power cut off is still there (sometimes).
My dealer doesn't know about a problem (like every time...)

To Pete@LandRover:
Since january this year there is a SSM72158 in Topix which describes this issue.
Is this solved or still under investigation?
Here and in other forums there are some posts where the problem was gone after changing the turbo...
31-07-2015 12:30pm
Find all posts by this user Quote this message in a reply
Gjh0702
 

Posts: 62
Joined: Mar 2013
Location: Birkdale
Post: #6
RE: Wheel spin type noise

(31-07-2015 12:30pm)Wokie Wrote:  To Gjh0702:
Did you get your problem fixed?

In the last few weeks i realized a similar behaviour on my car (MY14, 9 speed auto, Diesel).
Especially in lower gears and at roundabouts i have sometimes a fizzling noise from the engine.
It seems to come from the front left side.
In the same moment i notice a cut off of the power but no real loss of power.
For me it sounds like a wastegate blow off.
There are no failures in the ECU.
So the question is: Is it a bug or is it a feature?

From new there wasn't such a behaviour.
I remember i got the Q450 update some weeks before i noticed it for the first time.
Had the Q500 update this week and the noise and power cut off is still there (sometimes).
My dealer doesn't know about a problem (like every time...)

To Pete@LandRover:
Since january this year there is a SSM72158 in Topix which describes this issue.
Is this solved or still under investigation?
Here and in other forums there are some posts where the problem was gone after changing the turbo...
No not had chance to go to dealer- still doing it so will book in next week

Prestige 5 door ,my 2014,Loire Blue, Silver Roof, Panoramic roof, privacy glass, 20in Alloy style 7
31-07-2015 05:58pm
Find all posts by this user Quote this message in a reply
Gjh0702
 

Posts: 62
Joined: Mar 2013
Location: Birkdale
Post: #7
RE: Wheel spin type noise

(31-07-2015 05:58pm)Gjh0702 Wrote:  No not had chance to go to dealer- still doing it so will book in next week

Car been into dealer they could not get it to do . Picked it up went out with Technician and it did it.
Booked in for three days next week- Technician thinks it may be engine related rather than - transmission.
Latest Gearbox software loaded whilst in
will update when I know more

Prestige 5 door ,my 2014,Loire Blue, Silver Roof, Panoramic roof, privacy glass, 20in Alloy style 7
21-08-2015 06:49pm
Find all posts by this user Quote this message in a reply
lr_evoque
 

Posts: 24
Joined: Apr 2015
Location: Sydney, NSW
Post: #8
RE: Wheel spin type noise

(05-07-2015 06:47pm)Gjh0702 Wrote:  14 plate Evoque
Last few weeks hearing a noise similar to wheel spin- but I am not accelerating harshly - happens pulling away and even accelerating around 25/30mph & when I am manually changing up between 2/3
Car is 9 speed auto
Anyone had similar or have any suggestions ?
Thanks

I think I have the same problem on my MY15 9 speed Auto. Same type of noise at low speeds typically around 40-60km/hr. I had the 9 speed software upgrade done about a month ago but that didn't fix it. I noticed the noise which sounds like freewheeling bearings that are not old or some kind of fan noise. Its hard to describe. I noticed it after about 5k, now i have driven 10k still can hear it and its very annoying.

The dealer said its normal, and its to do with the gears freshening on gear changes and the clutch not catching up .. whatever ... I don't buy it ... I am scheduling another visit.

2015 Range Rover Evoque Pure-Tech SD4
- Fuji White with Ebony Interior, ClearView Pack, HDD Navigation, Panoramic sunroof, Privacy glass
23-09-2015 07:19am
Find all posts by this user Quote this message in a reply
Gjh0702
 

Posts: 62
Joined: Mar 2013
Location: Birkdale
Post: #9
RE: Wheel spin type noise

(21-08-2015 06:49pm)Gjh0702 Wrote:  Car been into dealer they could not get it to do . Picked it up went out with Technician and it did it.
Booked in for three days next week- Technician thinks it may be engine related rather than - transmission.
Latest Gearbox software loaded whilst in
will update when I know more

Went into dealer three days but not cured -
LR Assist came out- they had recovered a similar car with same problem two days prior
So its back with dealer- Now dealer has two cars with same problem !

Prestige 5 door ,my 2014,Loire Blue, Silver Roof, Panoramic roof, privacy glass, 20in Alloy style 7
23-09-2015 07:12pm
Find all posts by this user Quote this message in a reply
lr_evoque
 

Posts: 24
Joined: Apr 2015
Location: Sydney, NSW
Post: #10
RE: Wheel spin type noise

(23-09-2015 07:12pm)Gjh0702 Wrote:  Went into dealer three days but not cured -
LR Assist came out- they had recovered a similar car with same problem two days prior
So its back with dealer- Now dealer has two cars with same problem !

Mine is going in to get this noise looked at for the second time, next week. I'll post back results but I am afraid they will. To be positive ...

2015 Range Rover Evoque Pure-Tech SD4
- Fuji White with Ebony Interior, ClearView Pack, HDD Navigation, Panoramic sunroof, Privacy glass
23-09-2015 10:12pm
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)
babyRR is an independent web site and not affiliated with Land Rover