Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reverse camera
andyboy
 

Posts: 6
Joined: Jul 2016
Location: United Kingdom
Post: #1
Reverse camera

On my 2012 evoque the lines,tow bar indicated etc on the reverse camera has stopped working the screen. Any one of you good people out there have any ideas?

Sent from my SM-G955F using Tapatalk
20-02-2019 06:18am
Find all posts by this user Quote this message in a reply
RogB
 

Posts: 126
Joined: Jul 2016
Location: North Nottinghamshire
Post: #2
RE: Reverse camera

you can configure the settings to show the lines or no lines etc,
IIRC without going out to mine its a touch screen option

2012 Evoque Pure 5 door - Santorini Black, 20'' style 6 wheels, privacy, fogs, (accident damaged wreck direct from LR approved :rollSmile
2011 Evoque Prestige 3 door - Indus Silver, gloss black 19'' style 5 wheels, privacy, partial black pack.

and a few Freelander 2 over the yearsLaughing
20-02-2019 12:19pm
Find all posts by this user Quote this message in a reply
andyboy
 

Posts: 6
Joined: Jul 2016
Location: United Kingdom
Post: #3
Reverse camera

Thanks I'll try that

Sent from my SM-G955F using Tapatalk
20-02-2019 08:08pm
Find all posts by this user Quote this message in a reply
RogB
 

Posts: 126
Joined: Jul 2016
Location: North Nottinghamshire
Post: #4
RE: Reverse camera

tried it this morning, put it into reverse to bring the camera view up, touch the screen anywhere, and you get the 3 options down the right hand side.

2012 Evoque Pure 5 door - Santorini Black, 20'' style 6 wheels, privacy, fogs, (accident damaged wreck direct from LR approved :rollSmile
2011 Evoque Prestige 3 door - Indus Silver, gloss black 19'' style 5 wheels, privacy, partial black pack.

and a few Freelander 2 over the yearsLaughing
21-02-2019 01:50pm
Find all posts by this user Quote this message in a reply
redrovor
 

Posts: 34
Joined: Apr 2015
Location: Sin City
Post: #5
RE: Reverse camera

(20-02-2019 08:08pm)andyboy Wrote:  Thanks I'll try that

Sent from my SM-G955F using Tapatalk

If not its the torque sensor in the steering wheel
22-02-2019 02:28am
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)
babyRR is an independent web site and not affiliated with Land Rover