Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gearbox Fault
owencardew
 

Posts: 45
Joined: Jul 2016
Location: Malawi
Post: #21
RE: Gearbox Fault

Wow... this describes the problem perfectly! I may have found a solution to my problem because when i measured voltage on the Aux Battery it was 12.02V... yet LR say you need a minimum 12.5V..

http://www.evoqueforums.net/forum/evoque...rning.html

MY12 Range Rover Evoque SD4 Dynamic - working on Facelift to 2016.
03-08-2016 09:04pm
Find all posts by this user Quote this message in a reply
Ajgriffin
 

Posts: 23
Joined: Nov 2012
Location: Texas
Post: #22
RE: Gearbox Fault

(03-08-2016 08:19pm)bee Wrote:  no sorry it was quite a while since, you could contact dan at duckworths, (duckworthsparts) site sponser.
maybe he could ship the part and advise.


no sorry it was quite a while since, you could contact dan at duckworths, (duckworthsparts) site sponser.
maybe he could ship the part and advise. Cool

We've had the same issue. I can ask which module they changed if anyone likes. I don't mind and think they will tell me.
The part number is LR024953 and they sell it at www.PureEvoque.com.

It's labeled as this: LR024953 - AUTOMATIC GEAR CHANGE MODULE - ADDITIONAL BATTERY - EVOQUE


Attached File(s) Thumbnail(s)
   
22-02-2019 01:28pm
Find all posts by this user Quote this message in a reply
HtownBlue
 

Posts: 1
Joined: Aug 2019
Location: Houston
Post: #23
RE: Gearbox Fault

I had this same issue. Changed the auxiliary battery and solved the gearbox code.
22-09-2019 05:57am
Find all posts by this user Quote this message in a reply
MaxX
 

Posts: 1
Joined: Nov 2019
Location: London
Post: #24
RE: Gearbox Fault

(22-09-2019 05:57am)HtownBlue Wrote:  I had this same issue. Changed the auxiliary battery and solved the gearbox code.

Hi guys,

I have had the dreaded gearbox fault message intermittently on my weekend only driven evoque MY2013 2.2 SD4 since August 2019... Sad

Main battery tested ok.
Stop start battery under bonnet replaced as tested faulty..
But still get the message from time to time with engine light staying on after messages pops up...have to turn off car, close doors, re-enter then start - this process a few times before the gear knob will comply i.e. move to D as it stays in P when message pops up...

My next hope is to change this aux battery under the glovebox - is this easy to change yourself? Would it cause any issues to other systems if it is disconnected while changing it?

Please help.

Thanks.

(22-02-2019 01:28pm)Ajgriffin Wrote:  We've had the same issue. I can ask which module they changed if anyone likes. I don't mind and think they will tell me.
The part number is LR024953 and they sell it at www.PureEvoque.com.

It's labeled as this: LR024953 - AUTOMATIC GEAR CHANGE MODULE - ADDITIONAL BATTERY - EVOQUE

Did you change the battery only or entire module the battery sits in?

Please let us know... and is it easy to change?

(03-08-2016 09:04pm)owencardew Wrote:  Wow... this describes the problem perfectly! I may have found a solution to my problem because when i measured voltage on the Aux Battery it was 12.02V... yet LR say you need a minimum 12.5V..

http://www.evoqueforums.net/forum/evoque...rning.html

Did you measure the voltage of the battery under the glove box? Did you replace battery and did it resolve the gearbox fault message?

Thanks.
(This post was last modified: 13-11-2019 12:34am by MaxX.)
13-11-2019 12:32am
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)
babyRR is an independent web site and not affiliated with Land Rover